J’ai un problème de compatibilité de base de données

Si vous essayez de faire fonctionner un Gestan V12.0A sur une base de données 13.0A (ou même un Gestan 06.0A, nous en voyons encore !), Gestan va protester, et c’est normal !

Pour éviter cela, faites régulièrement les mises à jour de Gestan (Vous pouvez, via le paramétrage général, demander à Gestan de rechercher les mises à jour régulièrement; Vous pouvez vous abonner au fil Twitter de Gestan – à chaque fois que nous publions une mise à jour, c’est signalé).

Puis, pour résoudre votre problème, il faut mettre la base Gestan au format du programme Gestan, pour que les deux puissent causer. Pour cela, il y a deux solutions, la gratuite, et la payante !

  • La gratuite : vous lisez l’aide de Gestan. Si cela ne suffit pas, vous avez le forum, et aussi le wiki. Avec tout cela, vous allez y arriver !
  • La payante : vous n’avez pas le temps de lire. Dans ce cas, faites l’acquisition de crédit-temps de support, et prenez contact avec le support technique, qui effectuera cette opération par prise de main à distance.

Posted in: Questions techniques